FlexNet Code Aware: Funktionen

Automatisierte Lösung zur Open-Source-Risikobewertung und Paketerkennung

Funktionen

FlexNet Code Aware ist eine automatisierte Lösung zur Open-Source-Risikobewertung und Paketerkennung. In Anbetracht der Art der durchgeführten Analyse treten eventuell Fälle mit falschen positiven und/oder falschen negativen Ergebnissen auf.

Dieses Release unterstützt die Analyse der folgenden Dateien:

  • Java-Pakete
  • Node-Pakete
  • NuGet-Pakete
  • PHP-Pakete
  • RPM-Pakete
  • Ruby-Pakete
  • EXE- & DLL-Dateien

Sicherheitsschwachstellen werden mit der National Vulnerability Database (NVD) abgeglichen.

FlexNet Code Aware ist ein Add-on für InstallShield 2016 SP2 oder höher oder InstallAnywhere 2017 oder höher. Die Software funktioniert auch mit den Installationslösungen anderer Anbieter. Die Systemanforderungen sind identisch mit den Anforderungen für InstallShield bzw. InstallAnywhere.

Für den FlexNet Code Aware-Scan ist JRE8 erforderlich.

HAFTUNGSAUSSCHLUSS

Im Rahmen dieses Berichts stellt Flexera Software Informationen bereit, um Kunden bei Entscheidungen hinsichtlich der Interpretation und der Reaktion auf die Nutzungsbedingungen diverser Open-Source-Lizenzen zu helfen. Diese Informationen sind nicht gleichwertig mit einer Rechtsberatung. Obwohl Flexera Software bemüht ist, korrekte und nützliche Informationen bereitzustellen, empfehlen wir Ihnen, eine Rechtsberatung bei einem Anwalt einzuholen.

DIE INFORMATIONEN WERDEN OHNE GEWÄHR BEREITGESTELLT, UND FLEXERA SOFTWARE ÜBERNIMMT KEINE GARANTIEN, WEDER AUSDRÜCKLICH NOCH STILLSCHWEIGEND, IN BEZUG AUF DERARTIGE INFORMATIONEN.

Zurück nach FlexNet Code Aware